cPanel has released a new build to address recently-found security vulnerabilities. This is what we know so far:

CVSSv3 severity scores: 2.4 to 8.8

Versions that address all vulnerabilities:

11.62.0.17 & Greater
11.60.0.39 & Greater
11.58.0.45 & Greater
11.56.0.46 & Greater

Vulnerabilities addressed:

15 vulnerabilities in cPanel & WHM software versions 11.62, 11.60, 11.58, and 11.56

At VPSCheap we recommend that you enable cPanel’s automatic update feature to keep your systems secure.

Facebooktwittergoogle_plusredditpinterestlinkedinmail